In short
- CVE-2021-41499 is a HIGH (CVSS 7.5) vulnerability affecting pyo, pyo (pyo project).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.7% of all vulnerabilities.
- Fix: update to 1.0.3, 1.03 or later.
| Package | Affected versions | Patched versions |
|---|
| pyo PyPI | < 1.0.3
| 1.0.3
|
| pyo | < 1.03
| 1.03
|
Description
Buffer Overflow Vulnerability exists in ajaxsoundstudio.com in Pyo < 1.03 in the Server_debug function, which allows remote attackers to conduct DoS attacks by deliberately passing on an overlong audio file name.
NVD description
Buffer Overflow Vulnerability exists in ajaxsoundstudio.com n Pyo < 1.03 in the Server_debug function, which allows remote attackers to conduct DoS attacks by deliberately passing on an overlong audio file name.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free