In short
- CVE-2021-42583 is a HIGH (CVSS 7.5) vulnerability affecting github.com/foxcpp/maddy, maddy (foxcpp).
- Chance of exploitation in the next 30 days (EPSS): 0.75%, higher than 55.0% of all vulnerabilities.
- Fix: update to 0.5.2 or later.
Description
A Broken or Risky Cryptographic Algorithm exists in Max Mazurov Maddy before 0.5.2, which is an unnecessary risk that may result in the exposure of sensitive information.
NVD description
A Broken or Risky Cryptographic Algorithm exists in Max Mazurov Maddy before 0.5.2, which is an unnecessary risk that may result in the exposure of sensitive information.
More vulnerabilities in github.com/foxcpp/maddy
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free