In short
- CVE-2021-44550 is a CRITICAL (CVSS 9.8) vulnerability affecting edu.stanford.nlp:stanford-corenlp, corenlp (stanford).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.3% of all vulnerabilities.
- Fix: update to 4.4.0 or later.
Description
An Incorrect Access Control vulnerability exists in CoreNLP 4.3.2 via the classifier in NERServlet.java (lines 158 and 159).
NVD description
An Incorrect Access Control vulnerability exists in CoreNLP 4.3.2 via the classifier in NERServlet.java (lines 158 and 159).
More vulnerabilities in edu.stanford.nlp:stanford-corenlp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free