In short
- CVE-2022-0239 is a CRITICAL (CVSS 9.8) vulnerability affecting edu.stanford.nlp:stanford-corenlp, corenlp (stanford).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.6% of all vulnerabilities.
- Fix: update to 4.4.0 or later.
Description
corenlp is vulnerable to Improper Restriction of XML External Entity Reference
NVD description
corenlp is vulnerable to Improper Restriction of XML External Entity Reference
More vulnerabilities in edu.stanford.nlp:stanford-corenlp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free