In short
- CVE-2022-0277 is a MEDIUM (CVSS 6.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.2% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
In Microweber prior to 1.2.11, a non-admin user is able to access other users' sensitive information.
NVD description
Incorrect Permission Assignment for Critical Resource in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free