In short
- CVE-2022-0282 is a HIGH (CVSS 7.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.1% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
Cross-site Scripting in Packagist microweber/microweber prior to 1.2.11.
NVD description
Cross-site Scripting in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free