In short
- CVE-2022-0372 is a MEDIUM (CVSS 5.4) vulnerability affecting bytefury/crater, crater (craterapp).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.3% of all vulnerabilities.
- Fix: update to 6.0.0, 6.0.2 or later.
Description
Crater invoice prior to version 6.0.0 has a cross-site scripting vulnerability.
NVD description
Cross-site Scripting (XSS) - Stored in Packagist bytefury/crater prior to 6.0.2.
More vulnerabilities in bytefury/crater
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free