In short
- CVE-2022-0378 is a MEDIUM (CVSS 5.4) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 3.9%, higher than 90.2% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
There is a reflected cross sitem scripting attack in microweber via url parameters.
NVD description
Cross-site Scripting (XSS) - Reflected in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free