In short
- CVE-2022-0504 is a MEDIUM (CVSS 6.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 66.9% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
microweber version 1.2.10 and prior may generate an error message containing sensitive information.
NVD description
Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free