In short
- CVE-2022-0505 is a MEDIUM (CVSS 6.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.3% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
microweber version 1.2.10 and prior is vulnerable to cross-site request forgery.
NVD description
Cross-Site Request Forgery (CSRF) in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free