In short
- CVE-2022-0506 is a MEDIUM (CVSS 5.4) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.2% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
microweber version 1.2.10 and prior is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free