In short
- CVE-2022-0578 is a MEDIUM (CVSS 6.5) vulnerability affecting publify_core, publify (publify project).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 60.0% of all vulnerabilities.
- Fix: update to 9.2.8 or later.
Description
Code Injection in GitHub repository publify/publify prior to 9.2.8.
NVD description
Code Injection in GitHub repository publify/publify prior to 9.2.8.
More vulnerabilities in publify_core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free