In short
- CVE-2022-0678 is a MEDIUM (CVSS 6.1) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.1% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
microweber prior to version 1.2.11 is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Reflected in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free