In short
- CVE-2022-0689 is a MEDIUM (CVSS 5.3) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 64.2% of all vulnerabilities.
- Fix: update to 1.2.11 or later.
Description
microweber prior to 1.2.11 allows multiple uses of a single-use coupon.
NVD description
Use multiple time the one-time coupon in Packagist microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free