In short
- CVE-2022-0719 is a MEDIUM (CVSS 5.4) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 60.1% of all vulnerabilities.
- Fix: update to 1.3 or later.
Description
Microweber prior to version 1.3 is vulnerable to reflected cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Reflected in GitHub repository microweber/microweber prior to 1.3.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free