In short
- CVE-2022-0721 is a MEDIUM (CVSS 6.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.4% of all vulnerabilities.
- Fix: update to 1.3 or later.
Description
Microweber prior to 1.3 may expose sensitive information about a server and a user when running the server in debug mode.
NVD description
Insertion of Sensitive Information Into Debugging Code in GitHub repository microweber/microweber prior to 1.3.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free