In short
- CVE-2022-0777 is a HIGH (CVSS 7.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.2% of all vulnerabilities.
- Fix: update to 1.3 or later.
Description
Microweber prior to version 1.3 does not rate limit password reset emails.
NVD description
Weak Password Recovery Mechanism for Forgotten Password in GitHub repository microweber/microweber prior to 1.3.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free