In short
- CVE-2022-0913 is a HIGH (CVSS 7.5) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.9% of all vulnerabilities.
- Fix: update to 1.2.12 or later.
Description
Microweber prior to 1.2.12 is vulnerable to Integer Overflow or Wraparound.
NVD description
Integer Overflow or Wraparound in GitHub repository microweber/microweber prior to 1.3.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free