In short
- CVE-2022-0929 is a MEDIUM (CVSS 6.1) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.1% of all vulnerabilities.
- Fix: update to 1.2.12, 1.2.11 or later.
Description
XSS on dynamic_text module in GitHub repository microweber/microweber prior to 1.2.12.
NVD description
XSS on dynamic_text module in GitHub repository microweber/microweber prior to 1.2.11.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free