| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/containers/podman/v3 | < 3.4 | 3.4 |
| github.com/containers/psgo | < 1.7.2 | 1.7.2 |
| podman | < 4.0.0 | 4.0.0 |
| psgo | < 1.7.2 | 1.7.2 |
| developer tools | = 1.0 | |
| enterprise linux server update services for sap solutions | = 8.6 | |
| openshift container platform | = 4.0 | |
| quay | = 3.0.0 |
Podman is a tool for managing OCI containers and pods. A privilege escalation flaw was found in Podman. This flaw allows an attacker to publish a malicious image to a public registry. Once this image is downloaded by a potential victim, the vulnerability is triggered after a user runs the 'podman top' command. This action gives the attacker access to the host filesystem, leading to information disclosure or denial of service.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free