In short
- CVE-2022-1530 is a MEDIUM (CVSS 6.1) vulnerability affecting remdex/livehelperchat, live helper chat (livehelperchat).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.2% of all vulnerabilities.
- Fix: update to 3.99 or later.
Description
Cross-site Scripting (XSS) in GitHub repository livehelperchat/livehelperchat prior to 3.99v. Attacker can execute malicious javascript on application.
NVD description
Cross-site Scripting (XSS) in GitHub repository livehelperchat/livehelperchat prior to 3.99v. The attacker can execute malicious JavaScript on the application.
More vulnerabilities in remdex/livehelperchat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free