In short
- CVE-2024-27516 is a CRITICAL (CVSS 9.8) vulnerability affecting remdex/livehelperchat, live helper chat (livehelperchat).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.8% of all vulnerabilities.
- Fix: update to 4.29, 4.34 or later.
Description
Server-Side Template Injection (SSTI) vulnerability in livehelperchat before 4.34, allows remote attackers to execute arbitrary code and obtain sensitive information via the search parameter in lhc_web/modules/lhfaq/faqweight.php.
NVD description
Server-Side Template Injection (SSTI) vulnerability in livehelperchat before 4.34v, allows remote attackers to execute arbitrary code and obtain sensitive information via the search parameter in lhc_web/modules/lhfaq/faqweight.php.
More vulnerabilities in remdex/livehelperchat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free