In short
- CVE-2022-1553 is a MEDIUM (CVSS 4.9) vulnerability affecting publify_core, publify (publify project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.3% of all vulnerabilities.
- Fix: update to 9.2.8 or later.
Description
Leaking password protected articles content due to improper access control in GitHub repository publify/publify prior to 9.2.8. Attackers can leverage this vulnerability to view the contents of any password-protected article present on the publify website, compromising confidentiality and integrity of users.
NVD description
Leaking password protected articles content due to improper access control in GitHub repository publify/publify prior to 9.2.8. Attackers can leverage this vulnerability to view the contents of any password-protected article present on the publify website, compromising confidentiality and integrity of users.
More vulnerabilities in publify_core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free