In short
- CVE-2022-22821 is a MEDIUM (CVSS 4.4) vulnerability affecting nemo-toolkit, nemo (nvidia).
- Chance of exploitation in the next 30 days (EPSS): 0.30%, higher than 22.8% of all vulnerabilities.
- Fix: update to 1.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| nemo-toolkit PyPI | < 1.6.0
| 1.6.0
|
| nemo | < 1.6.0
| 1.6.0
|
Description
NVIDIA NeMo before 1.6.0 contains a vulnerability in ASR WebApp, in which ../ Path Traversal may lead to deletion of any directory when admin privileges are available.
NVD description
NVIDIA NeMo before 1.6.0 contains a vulnerability in ASR WebApp, in which ../ Path Traversal may lead to deletion of any directory when admin privileges are available.
More vulnerabilities in nemo-toolkit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free