In short
- CVE-2025-33253 is a HIGH (CVSS 7.3) vulnerability affecting nemo-toolkit, nemo (nvidia).
- Chance of exploitation in the next 30 days (EPSS): 0.23%, higher than 13.5% of all vulnerabilities.
- Fix: update to 2.6.1 or later.
| Package | Affected versions | Patched versions |
|---|
| nemo-toolkit PyPI | < 2.6.1
| 2.6.1
|
| nemo | < 2.6.1
| 2.6.1
|
Description
NVIDIA NeMo Framework contains a vulnerability where an attacker could cause remote code execution by convincing a user to load a maliciously crafted file. A successful exploit of this vulnerability might lead to code execution, denial of service, information disclosure, and data tampering.
NVD description
NVIDIA NeMo Framework contains a vulnerability where an attacker could cause remote code execution by convincing a user to load a maliciously crafted file. A successful exploit of this vulnerability might lead to code execution, denial of service, information disclosure, and data tampering.
More vulnerabilities in nemo-toolkit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free