In short
- CVE-2022-23116 is a HIGH (CVSS 7.5) vulnerability affecting org.conjur.jenkins:conjur-credentials, conjur secrets (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.6% of all vulnerabilities.
- Fix: update to 1.0.10 or later.
Description
Jenkins Conjur Secrets Plugin 1.0.9 and earlier implements functionality that allows attackers able to control agent processes to decrypt secrets stored in Jenkins obtained through another method.
NVD description
Jenkins Conjur Secrets Plugin 1.0.9 and earlier implements functionality that allows attackers able to control agent processes to decrypt secrets stored in Jenkins obtained through another method.
More vulnerabilities in org.conjur.jenkins:conjur-credentials
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free