In short
- CVE-2022-23117 is a HIGH (CVSS 7.5) vulnerability affecting org.conjur.jenkins:conjur-credentials, conjur secrets (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.2% of all vulnerabilities.
- Fix: update to 1.0.10 or later.
Description
Jenkins Conjur Secrets Plugin 1.0.9 and earlier implements functionality that allows attackers able to control agent processes to retrieve all username/password credentials stored on the Jenkins controller.
NVD description
Jenkins Conjur Secrets Plugin 1.0.9 and earlier implements functionality that allows attackers able to control agent processes to retrieve all username/password credentials stored on the Jenkins controller.
More vulnerabilities in org.conjur.jenkins:conjur-credentials
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free