In short
- CVE-2022-23800 is a MEDIUM (CVSS 6.1) vulnerability affecting joomla/filter, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.2% of all vulnerabilities.
- Fix: update to 2.0.1, 1.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/filter Packagist | ≥ 2.0.0, < 2.0.1< 1.4.4
| 2.0.11.4.4
|
| joomla! | ≥ 4.0.0, ≤ 4.1.0
| No fix yet |
Description
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.
NVD description
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.
More vulnerabilities in joomla/filter
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free