In short
- CVE-2025-54476 is a MEDIUM (CVSS 4.8) vulnerability affecting joomla/filter.
- Chance of exploitation in the next 30 days (EPSS): 0.31%, higher than 24.4% of all vulnerabilities.
- Fix: update to 3.0.5, 4.0.1, 2.0.6 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/filter Packagist | ≥ 3.0.0, < 3.0.5≥ 4.0.0, < 4.0.1< 2.0.6
| 3.0.54.0.12.0.6
|
Description
Improper handling of input could lead to a cross-site scripting (XSS) vector in the checkAttribute method of the input filter framework class.
NVD description
Improper handling of input could lead to an XSS vector in the checkAttribute method of the input filter framework class.
More vulnerabilities in joomla/filter
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free