In short
- CVE-2022-2495 is a MEDIUM (CVSS 4.8) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.9% of all vulnerabilities.
- Fix: update to 1.2.20, 1.2.21 or later.
Description
Microwerber prior to version 1.2.20 is vulnerable to stored Cross-site Scripting (XSS).
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.2.21.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free