In short
- CVE-2022-28890 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.jena:jena, jena (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.8% of all vulnerabilities.
- Fix: update to 4.5.0 or later.
Description
A vulnerability in the RDF/XML parser of Apache Jena allows an attacker to cause an external DTD to be retrieved. This issue affects Apache Jena version 4.4.0 only. Apache Jena 4.2.x and 4.3.x do not allow external entities.
NVD description
A vulnerability in the RDF/XML parser of Apache Jena allows an attacker to cause an external DTD to be retrieved. This issue affects Apache Jena version 4.4.0 and prior versions. Apache Jena 4.2.x and 4.3.x do not allow external entities.
More vulnerabilities in org.apache.jena:jena
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free