In short
- CVE-2022-29050 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:publish-over-ftp, publish over ftp (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.2% of all vulnerabilities.
- Fix: update to 1.17 or later.
Description
A cross-site request forgery (CSRF) vulnerability in Jenkins Publish Over FTP Plugin 1.16 and earlier allows attackers to connect to an FTP server using attacker-specified credentials.
NVD description
A cross-site request forgery (CSRF) vulnerability in Jenkins Publish Over FTP Plugin 1.16 and earlier allows attackers to connect to an FTP server using attacker-specified credentials.
More vulnerabilities in org.jenkins-ci.plugins:publish-over-ftp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free