In short
- CVE-2022-34870 is a MEDIUM (CVSS 5.4) vulnerability affecting org.apache.geode:geode-core, geode (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.0% of all vulnerabilities.
- Fix: update to 1.15.1 or later.
Description
Apache Geode versions up to 1.15.0 are vulnerable to a Cross-Site Scripting (XSS) via data injection when using Pulse web application to view Region entries.
NVD description
Apache Geode versions up to 1.15.0 are vulnerable to a Cross-Site Scripting (XSS) via data injection when using Pulse web application to view Region entries.
More vulnerabilities in org.apache.geode:geode-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free