In short
- CVE-2022-45908 is a CRITICAL (CVSS 9.8) vulnerability affecting paddlepaddle, paddlepaddle (paddlepaddle).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.9% of all vulnerabilities.
- Fix: update to 2.4 or later.
Description
In PaddlePaddle before 2.4, paddle.audio.functional.get_window is vulnerable to code injection because it calls eval on a user-supplied winstr. This may lead to arbitrary code execution.
NVD description
In PaddlePaddle before 2.4, paddle.audio.functional.get_window is vulnerable to code injection because it calls eval on a user-supplied winstr. This may lead to arbitrary code execution.
More vulnerabilities in paddlepaddle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free