In short
- CVE-2022-4686 is a CRITICAL (CVSS 9.8) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 56.0% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
Description
Authorization Bypass Through User-Controlled Key in GitHub repository usememos/memos prior to 0.9.0.
NVD description
Authorization Bypass Through User-Controlled Key in GitHub repository usememos/memos prior to 0.9.0.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free