In short
- CVE-2022-4687 is a HIGH (CVSS 8.1) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.2% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
Description
Incorrect Use of Privileged APIs in GitHub repository usememos/memos prior to 0.9.0.
NVD description
Incorrect Use of Privileged APIs in GitHub repository usememos/memos prior to 0.9.0.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free