In short
- CVE-2022-4692 is a MEDIUM (CVSS 5.4) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.60%, higher than 48.8% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.0.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.0.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free