In short
- CVE-2022-4814 is a MEDIUM (CVSS 4.3) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.57%, higher than 47.2% of all vulnerabilities.
- Fix: update to 0.9.1 or later.
Description
Improper Access Control in GitHub repository usememos/memos 0.9.0 and prior.
NVD description
Improper Access Control in GitHub repository usememos/memos prior to 0.9.1.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free