In short
- CVE-2022-4845 is a MEDIUM (CVSS 4.3) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.28%, higher than 20.1% of all vulnerabilities.
- Fix: update to 0.9.1 or later.
Description
Cross-Site Request Forgery (CSRF) in GitHub repository usememos/memos prior to 0.9.1
NVD description
Cross-Site Request Forgery (CSRF) in GitHub repository usememos/memos prior to 0.9.1.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free