In short
- CVE-2022-4849 is a MEDIUM (CVSS 6.5) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.37%, higher than 30.9% of all vulnerabilities.
- Fix: update to 0.9.1 or later.
Description
Cross-Site Request Forgery (CSRF) in GitHub repository usememos/memos 0.9.0 and prior.
NVD description
Cross-Site Request Forgery (CSRF) in GitHub repository usememos/memos prior to 0.9.1.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free