In short
- CVE-2022-4866 is a CRITICAL (CVSS 9.0) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.5% of all vulnerabilities.
- Fix: update to 0.9.1 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.1.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.9.1.
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free