In short
- CVE-2023-0608 is a MEDIUM (CVSS 5.4) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.1% of all vulnerabilities.
- Fix: update to 1.3.2 or later.
Description
Cross-site Scripting (XSS) - DOM in GitHub repository microweber/microweber prior to 1.3.2.
NVD description
Cross-site Scripting (XSS) - DOM in GitHub repository microweber/microweber prior to 1.3.2.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free