In short
- CVE-2023-0734 is a MEDIUM (CVSS 5.3) vulnerability affecting wallabag/wallabag, wallabag (wallabag).
- Chance of exploitation in the next 30 days (EPSS): 0.50%, higher than 42.8% of all vulnerabilities.
- Fix: update to 2.5.4 or later.
Description
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.4.
NVD description
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.4.
More vulnerabilities in wallabag/wallabag
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free