In short
- CVE-2023-0735 is a MEDIUM (CVSS 6.5) vulnerability affecting wallabag/wallabag, wallabag (wallabag).
- Chance of exploitation in the next 30 days (EPSS): 0.30%, higher than 23.0% of all vulnerabilities.
- Fix: update to 2.5.4 or later.
Description
Cross-Site Request Forgery (CSRF) in GitHub repository wallabag/wallabag prior to 2.5.4.
NVD description
Cross-Site Request Forgery (CSRF) in GitHub repository wallabag/wallabag prior to 2.5.4.
More vulnerabilities in wallabag/wallabag
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free