In short
- CVE-2023-0736 is a MEDIUM (CVSS 5.4) vulnerability affecting wallabag/wallabag, wallabag (wallabag).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.7% of all vulnerabilities.
- Fix: update to 2.5.4 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository wallabag/wallabag prior to 2.5.4.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository wallabag/wallabag prior to 2.5.4.
More vulnerabilities in wallabag/wallabag
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free