In short
- CVE-2023-0748 is a MEDIUM (CVSS 6.1) vulnerability affecting btcpayserver (btcpayserver).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.1% of all vulnerabilities.
- Fix: update to 1.7.6 or later.
| Package | Affected versions | Patched versions |
|---|
| btcpayserver | < 1.7.6
| 1.7.6
|
Description
Open Redirect in GitHub repository btcpayserver/btcpayserver prior to 1.7.6.
More vulnerabilities in btcpayserver
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free