In short
- CVE-2023-1270 is a MEDIUM (CVSS 5.4) vulnerability affecting btcpayserver (btcpayserver).
- Chance of exploitation in the next 30 days (EPSS): 0.35%, higher than 28.8% of all vulnerabilities.
- Fix: update to 1.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| btcpayserver | < 1.8.3
| 1.8.3
|
Description
Cross-site Scripting in GitHub repository btcpayserver/btcpayserver prior to 1.8.3.
More vulnerabilities in btcpayserver
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free