In short
- CVE-2023-0867 is a MEDIUM (CVSS 6.1) vulnerability affecting org.opennms:opennms, horizon (opennms), meridian (opennms).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.7% of all vulnerabilities.
- Fix: update to 31.0.4, 2023.1.0 or later.
Description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information.
NVD description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
More vulnerabilities in org.opennms:opennms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free