In short
- CVE-2023-0914 is a MEDIUM (CVSS 5.3) vulnerability affecting pixelfed/pixelfed, pixelfed (pixelfed).
- Chance of exploitation in the next 30 days (EPSS): 0.55%, higher than 46.2% of all vulnerabilities.
- Fix: update to 0.11.4 or later.
Description
Improper Authorization in GitHub repository pixelfed/pixelfed 0.11.4 and prior.
NVD description
Improper Authorization in GitHub repository pixelfed/pixelfed prior to 0.11.4.
More vulnerabilities in pixelfed/pixelfed
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free