In short
- CVE-2023-2240 is a HIGH (CVSS 8.8) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.4% of all vulnerabilities.
- Fix: update to 1.3.4 or later.
Description
Microweber prior to 1.3.4 has an Improper Privilege Management vulnerability.
NVD description
Improper Privilege Management in GitHub repository microweber/microweber prior to 1.3.4.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free